What took you out of V2R?

george.felix

George
Jan 11, 2015
818
296
63
Houston, Texas
With so many cars entered and few finished thought it might be interesting to know what ended it for you.

1958 lost a rear axle limped into pit 4 where we changed drivers and fueled. Lost the bearing I think on the clutch output shaft and sheared off the sway bar mount at rm 191.
 

az_amsoil

Amsoil Arizona - UTVUnderground Approved
Jan 22, 2009
593
18
18
Here is what I know

#1993 broke the front end (heard A-Arm broke apart)
#1913 had overheating issues (lots of those on the course), then ran out of fuel around 457 (did finish, but took out of top 5 class finish)
#1905 broke inner CV off inside tranny, 2 more axles,and then 2 spindles (last spindle took them out)
#1964 rolled the car around RM100, then had the steering fail around RM350
#1934 camshaft snapped
 

shane88

Member
Nov 5, 2014
66
53
18
We (S3 Racing 1978) had overheating issues during the beginning of the race and then about RM450 we hit a washout only doing 10-15mph but we hit so hard it pushed the skid plate into the trans breaking the drain plug...ultimately this was our demise and made it to RM526 where the trans came loose!
 

george.felix

George
Jan 11, 2015
818
296
63
Houston, Texas
Saw a lot of cars rolled but not us this time. There were a lot of cars running strange.....Villarreal passed us like we were standing still early and I think they started way back then less than a mile he's pulled off never saw him again. Vogel 1992? Passed us at least a dozen times then slowed down then speed up and slow down something going on there. 1919 same thing we were running at 85% power and they were behind us w 20ft wide road to pass but couldn't do it for several miles so something wasn't right. We took a turn wide to let em by but they seem to lack hp so we took it back right away until the dry lake when we went way too wide. Glad to see they got it figured out and finished top 5?
 

az_amsoil

Amsoil Arizona - UTVUnderground Approved
Jan 22, 2009
593
18
18
We (S3 Racing 1978) had overheating issues during the beginning of the race and then about RM450 we hit a washout only doing 10-15mph but we hit so hard it pushed the skid plate into the trans breaking the drain plug...ultimately this was our demise and made it to RM526 where the trans came loose!
Such a bummer, you guys were so close! Keyboard spectating and watching your car just sit there was tough!
 

facteryfmf

Looking For a Few Good Men - UTVUnderground Approv
Feb 8, 2009
2,066
365
83
38
Phoenix
Saw a lot of cars rolled but not us this time. There were a lot of cars running strange.....Villarreal passed us like we were standing still early and I think they started way back then less than a mile he's pulled off never saw him again. Vogel 1992? Passed us at least a dozen times then slowed down then speed up and slow down something going on there. 1919 same thing we were running at 85% power and they were behind us w 20ft wide road to pass but couldn't do it for several miles so something wasn't right. We took a turn wide to let em by but they seem to lack hp so we took it back right away until the dry lake when we went way too wide. Glad to see they got it figured out and finished top 5?
Why do you think jagged has any more power on a stock motor than you do?
 

george.felix

George
Jan 11, 2015
818
296
63
Houston, Texas
Why do you think jagged has any more power on a stock motor than you do?
Because I didn't feel the clutching was right on our car. Second we were on a wide silty road and I figured Brandon was/is a better driver than me and I wasn't pinned. I just didn't want to roll the car. I think everyone knows I've rolled a few times and it's always been on that kind of section.....straight, fast, but a little silty.
 
  • Like
Reactions: facteryfmf

jajl22

Active Member
Jun 5, 2015
673
185
43
40
Here is what I know

#1993 broke the front end (heard A-Arm broke apart)
#1913 had overheating issues (lots of those on the course), then ran out of fuel around 457 (did finish, but took out of top 5 class finish)
#1905 broke inner CV off inside tranny, 2 more axles,and then 2 spindles (last spindle took them out)
#1964 rolled the car around RM100, then had the steering fail around RM350
#1934 camshaft snapped
Camshaft snapped? Hmm that is a new one for me.
 

COGNITO

Cognito Motorsports - Official UTVUnderground Spon
Apr 30, 2009
788
197
43
Anyone know what happened to 1967 Scott yancey? Just curious


Sent from my iPhone using Tapatalk
They were kicking butt, but when we passed then in the dark it looked like they were changing an axle or something.

Sent from my SM-G900V using Tapatalk
 

motive

Active Member
Jan 12, 2014
219
94
28
Pleasant Grove, UT
Yancey's car had rod end failures several times on the rear radius rods. They were able to use rod ends from the sway bar links I believe to keep going. They did finish but lost a lot of positions with all the repairs. Yancey drove the first half. Not sure if it was Derrek or someone else that brought it in for the finish.
 

Tuckerv1995

New Member
Apr 7, 2015
4
1
3
28
Yeah George I was going back and forth way too much. Haha. We were having tons issues from right off the start. I got a flat right out of pit 1, and was going to swap it at pit two until I got there and realized my guys completely missed it and went to 3. So headed out of 2, I only had a flat in my rack and no back up. Nailed a rock out of a berm pretty good about RM75 and blew the sidewall on my front left, had to drive on it for about 20 miles to pit three. And along the way got another flat from sliding with not much control from the front flat. So due to two flats on the car going thru deep silt, the car was just getting way too hot and going into limp mode. Finally made it to pit 3 way behind and got everything changed out and cooled down. Then seemed to be fine until we blew the motor at about RM140 by the dry lake bed.
 

Members online

Forum statistics

Threads
17,247
Messages
179,338
Members
12,088
Latest member
frankcarpenter978